Commit 866d2dbe55 for openssl.org

commit 866d2dbe55805eead5eee5bd49e9633ea135132e
Author: Frederik Wedel-Heinen <frederik.wedel-heinen@dencrypt.dk>
Date:   Wed Sep 9 15:10:07 2026 +0200

    Include DTLSv1.3 in the top-level readme overview.

    Reviewed-by: Eugene Syromiatnikov <esyr@openssl.org>
    Reviewed-by: Mounir Idrassi <mounir.idrassi@idrix.fr>
    Reviewed-by: Matt Caswell <matt@openssl.foundation>
    Merge-date: Tue Oct  6 16:12:50 2026
    Merged-from: https://github.com/openssl/openssl/pull/32763

diff --git a/README.md b/README.md
index d009d8e42d..7047f8f8fb 100644
--- a/README.md
+++ b/README.md
@@ -41,7 +41,7 @@ The OpenSSL toolkit includes:

 - **libssl**
   an implementation of all TLS protocol versions up to TLSv1.3 ([RFC 8446]),
-  DTLS protocol versions up to DTLSv1.2 ([RFC 6347]) and
+  DTLS protocol versions up to DTLSv1.3 ([RFC 9147]) and
   the QUIC version 1 protocol ([RFC 9000]).

 - **libcrypto**
@@ -231,6 +231,9 @@ All rights reserved.
 [RFC 9000]:
      <https://tools.ietf.org/html/rfc9000>

+[RFC 9147]:
+    <https://tools.ietf.org/html/rfc9147>
+
 [Binaries]:
     <https://github.com/openssl/openssl/wiki/Binaries>
     "List of third party OpenSSL binaries"